• Welcome to Tekno RC Forums! Are you a Tekno RC fan? If so you're in luck as you've have arrived to the biggest and best Tekno RC community.

    Come join our community and ask your questions, show off your Tekno RCs and share your experience!

ET 48 2.0 steering binding with 5075 coupler

Matthew_Armeni

Tekno RC Staff
Tekno RC Staff
Messages
131
Reaction score
196
Could you take a pic from this direction? The reason I ask is that there is no reason for the CV to turn from the steering moving. There is definitely something off there.
1622691843664.png
 

Ifti

Well-known member
Messages
410
Reaction score
272
Location
UK
Remove the dogbone end of the CV from the outdrive (at the diff end).
Now try turning the steering just as you are in the video.
Test both sides. This way we remove the diff/bulkhead area from the equation completely.

Is the CV still turning as you steer?? If so, you need to take the axle apart and rebuild it as per Matt's directions above....
 

MikeH

Member
Messages
20
Reaction score
2
Could you take a pic from this direction? The reason I ask is that there is no reason for the CV to turn from the steering moving. There is definitely something off there.
View attachment 7012
Please see pics attached.
 

Attachments

  • IMG_1808.JPG
    IMG_1808.JPG
    68.5 KB · Views: 71
  • IMG_1809.JPG
    IMG_1809.JPG
    129.9 KB · Views: 72

MikeH

Member
Messages
20
Reaction score
2
Remove the dogbone end of the CV from the outdrive (at the diff end).
Now try turning the steering just as you are in the video.
Test both sides. This way we remove the diff/bulkhead area from the equation completely.

Is the CV still turning as you steer?? If so, you need to take the axle apart and rebuild it as per Matt's directions above....
Removed the cv from the outdrive at diff and it does spin the cv when I turn the knuckle. Steering linkage is not attached
 

Ifti

Well-known member
Messages
410
Reaction score
272
Location
UK
Hmmmm, this one has me stumped!

The steering linkage is attached to the front sprindle, and seems to be fine - it has nothing to do with the CV itself. So with the steering linkage removed, and the CV dogbone out of the outdrive, when turning the spindle by hand to the left or right, I get no movement of the actual axle/CV whatsoever. It should just be turning the axle from one side to the other without any rotation at all. Can you do that by hand with the axle removed, as in the above photo - turn it side to side without any rotation at all?
Turn the axle itself in a circular motion and confirm no rotation at all.
Then I'd start putting everything back together, and at each step test to see at which point the rotation begins......
 

MikeH

Member
Messages
20
Reaction score
2
Thanks. Everything is smooth until the steering is attached and then the same issue. I just took the right side completely apart and reassembled. Again same issue. Will do the left side now and see what happens, but rather defeated at this point. Thanks again.
 

Matthew_Armeni

Tekno RC Staff
Tekno RC Staff
Messages
131
Reaction score
196
So it looks like your CV is assembled incorrectly. It looks like you have the pin going through the axial hole of the barrel when it needs to go through the radial hole.
1622767038325.png


1622767059930.png
 
Messages
664
Reaction score
461
Location
Los Angeles
Tekno RC's
  1. EB48
  2. ET48
  3. MT410
Driving Style
Basher

Ifti

Well-known member
Messages
410
Reaction score
272
Location
UK
So simple when you're shown how!!!!
Good spot Matt!!!
 

Matthew_Armeni

Tekno RC Staff
Tekno RC Staff
Messages
131
Reaction score
196
No problem! It can be really hard to diagnose a problem when you can't physically look it over yourself, so thank you for taking all the pictures and videos!
 

Recent Popular Liked

Top