• Welcome to Tekno RC Forums! Are you a Tekno RC fan? If so you're in luck as you've have arrived to the biggest and best Tekno RC community.

    Come join our community and ask your questions, show off your Tekno RCs and share your experience!

Front tires , slop

Relic01

Well-known member
Messages
48
I have alot of play. In both front tires , is there shimming to do on the hubbs or something , any help wood be very appreciated
 

TBuggy

Well-known member
Messages
726
Location
Seattle
Tekno RC's
EB410, EB48, ET410, SCT410
Is it side to side or back and forth "play" that you are noticing?

Side to side; could be the carrier or the spindle bushings are starting to wear out. If no damage then maybe a loose screw or two.

In and out; there could be internal damage to the spindle that hold the bearings. If no damage, yes you can shim the bearing/hubs to reduce in and out movement.

A blown out bearing would also cause play in the wheels.

Those are the first things that come to mind that I have dealt with causing play in the wheels.
 

Relic01

Well-known member
Messages
48
I blew a inner bearing replaced it , still got the play , well time to investigate , thanx much for your info
 

Relic01

Well-known member
Messages
48
I've got these recommended bandlands , it looks like the play is in the hub to the wheel fit , I took the tire off , no play at all , put the wheel on , there's the slop , I'm thinking some well placed tiny pieces of garrilla glue duct tape just to see what happens
 

Sign up now to reply to this thread!

Thread starter Similar threads Forum Replies Date
B MT410 4
quadcells MT410 14
C EB48 2
G ET48 3

Recent Popular Liked

Top