• Welcome to Tekno RC Forums! Are you a Tekno RC fan? If so you're in luck as you've have arrived to the biggest and best Tekno RC community.

    Come join our community and ask your questions, show off your Tekno RCs and share your experience!

First round of upgrades for the MT410!

Fnfancy

Well-known member
Messages
46
Likes
36
Tekno RC's
MT410
Driving Style
Basher
#1
Hello fellow mt fans! Been having a blast with mine, busted her up pretty good so I purchased the m2c go big or go home rear brace system. I'll say it looks like it will take a decent beating. Ordered a new rear shock tower from tekno, mine was bent pretty good. Last but not least is the t-bone front bumper, not the huge basher one but the more aesthetically pleasing one. All but the bumper has been installed, I also ordered the castle mmx from my hobby shop. Just not feeling the hobbywing, the lvc is spotty and the programming is clunky and clumsy. Also picked up a castle 1800kv 1512 motor, I got tired of breaking the arrma motor. I'm on my third one already! Well here are some pictures....
 

Attachments

Fnfancy

Well-known member
Messages
46
Likes
36
Tekno RC's
MT410
Driving Style
Basher
#4
Looks awesome!! Makes me want to get one of these next!
Only took her out once since the install, so I can't say performance wise how well it does. I can say it goes together nicely, seems to really stiffen up the back end and was fast shipping. All in all a big atta boy to the folks over at m2c. My tbone front bumper hasn't even shipped yet. I emailed about it, the response was its caught in manufacturing. Something something new system something something appreciate your patience something something we'll let you know when it ships.
 

Slevin

Ummm Yeah!
Supporting Member
Messages
513
Likes
283
Location
Milwaukee, Wisconsin
Tekno RC's
ET48
Driving Style
Basher
#5
Only took her out once since the install, so I can't say performance wise how well it does. I can say it goes together nicely, seems to really stiffen up the back end and was fast shipping. All in all a big atta boy to the folks over at m2c. My tbone front bumper hasn't even shipped yet. I emailed about it, the response was its caught in manufacturing. Something something new system something something appreciate your patience something something we'll let you know when it ships.
Yeah I got the same response from T-Bone but they shipped my items immediately after I emailed them.
 

Fnfancy

Well-known member
Messages
46
Likes
36
Tekno RC's
MT410
Driving Style
Basher
#6
Yeah I got the same response from T-Bone but they shipped my items immediately after I emailed them.
Just got confirmation today! Can't wait, now for the mmx tomorrow and I might try another motor
 

Fnfancy

Well-known member
Messages
46
Likes
36
Tekno RC's
MT410
Driving Style
Basher
#7
Well, a couple things happened. Had to do the electronics shuffle, ended up with the mmx, 2200kv sensored motor and protek 155t servo in the mt. Awaiting the inaugural run, should be a blast!
 

Attachments

Slevin

Ummm Yeah!
Supporting Member
Messages
513
Likes
283
Location
Milwaukee, Wisconsin
Tekno RC's
ET48
Driving Style
Basher
#8
Well, a couple things happened. Had to do the electronics shuffle, ended up with the mmx, 2200kv sensored motor and protek 155t servo in the mt. Awaiting the inaugural run, should be a blast!
Looks great!! What body are you running? Are you running the sensor wire? If so, how tight is the fit?
 

Fnfancy

Well-known member
Messages
46
Likes
36
Tekno RC's
MT410
Driving Style
Basher
#9
Looks great!! What body are you running? Are you running the sensor wire? If so, how tight is the fit?
I run the proline 72 Chevy body. My intention is to run the sensor wire, though I haven't hooked it up just yet. I'll report back with fit. Worst case I'll relocate the esc to the top of the m2c brace if necessary. Thank you for the kind words.
 

Slogrits

Well-known member
Messages
158
Likes
57
Location
Winston Salem
Driving Style
Basher
#11
So here is the castle 2200kv mmx sensored system with the sensored wire hooked up. Its tight but will work.
I will have to try the sensor wire I thought it wouldn’t fit. Looks good. I have enjoyed my mmx combo. It is great for 4s. Keeps up with my 6s Kraton with a 4092 hobbystar. Won’t pass it but not far behind.
 

Fnfancy

Well-known member
Messages
46
Likes
36
Tekno RC's
MT410
Driving Style
Basher
#12
I will have to try the sensor wire I thought it wouldn’t fit. Looks good. I have enjoyed my mmx combo. It is great for 4s. Keeps up with my 6s Kraton with a 4092 hobbystar. Won’t pass it but not far behind.
I ran it today and yeah, she's a handful! I'll probably keep it like this for a while. My intentions for this truck was always 4s, I can't imagine it on 6s! I might do it just for giggles, but seriously there's no need! I giggle enough driving it.
 

Slogrits

Well-known member
Messages
158
Likes
57
Location
Winston Salem
Driving Style
Basher
#13
I ran it today and yeah, she's a handful! I'll probably keep it like this for a while. My intentions for this truck was always 4s, I can't imagine it on 6s! I might do it just for giggles, but seriously there's no need! I giggle enough driving it.
6s on it is a tornado no control. Double standing backflips bent axles. 4s is good higher c rated batteries and turn the punch to 0 “default” or larger pinion if you want more.
 

Hypnotoad

Active member
Messages
26
Likes
22
#14
I run mine on 6s the majority of the time. To say it is a handful is an understatement. Half throttle is about it, 3/4 throttle if you're feeling confident, full throttle if you want to see tires fly from rims. lol.
 

Fnfancy

Well-known member
Messages
46
Likes
36
Tekno RC's
MT410
Driving Style
Basher
#16
Well dang! Was out having a blast over the weekend. Pulled her in to check temps and as I took the body off the fan on the esc stopped. Figured the esc isn't that hot, put the body on, tried to take off..... nothing! Opened her up again unplugged the battery (smc 7400mah 4 cell) plugged back in, still nothing. Fiddled with the switch, nothing. So I'm thinking the switch went bad or the battery gave out. Got home checked battery, all cells are good, cut the switch off and tried again. Nothing again. Seems my mmx decided to quit on me. Never had an issue with castle before. Guess I'll have to warranty it. I have a spare mmx that was going to go into another truck but I think I'll keep the mt410 up and running with it.
 

Slevin

Ummm Yeah!
Supporting Member
Messages
513
Likes
283
Location
Milwaukee, Wisconsin
Tekno RC's
ET48
Driving Style
Basher
#17
Well dang! Was out having a blast over the weekend. Pulled her in to check temps and as I took the body off the fan on the esc stopped. Figured the esc isn't that hot, put the body on, tried to take off..... nothing! Opened her up again unplugged the battery (smc 7400mah 4 cell) plugged back in, still nothing. Fiddled with the switch, nothing. So I'm thinking the switch went bad or the battery gave out. Got home checked battery, all cells are good, cut the switch off and tried again. Nothing again. Seems my mmx decided to quit on me. Never had an issue with castle before. Guess I'll have to warranty it. I have a spare mmx that was going to go into another truck but I think I'll keep the mt410 up and running with it.
Mine fried this past weekend too. Literally melted. Thought my et was going up in flames.
 

Fnfancy

Well-known member
Messages
46
Likes
36
Tekno RC's
MT410
Driving Style
Basher
#18
Mine fried this past weekend too. Literally melted. Thought my et was going up in flames.
At least you got a show, ha! I tried to plug it into castle link today, no response. Took a big ol whiff and sure enough, you can smell the burn. Time to warranty, it's only a month old. I'm just more perplexed as to why? Running censored with a 16 tooth pinion on 4s. This shouldn't have died! Again, I've never, ever, had a problem with castle, I hope this is a fluke. I've run sidewinders 3 and 4, mmp's (two of them) and three mmx's. This is the only one to ever give me trouble. Now to find my receipt and get it sorted. Sorry to hear about yours sleven, how long were you running it?
 

Slevin

Ummm Yeah!
Supporting Member
Messages
513
Likes
283
Location
Milwaukee, Wisconsin
Tekno RC's
ET48
Driving Style
Basher
#19
At least you got a show, ha! I tried to plug it into castle link today, no response. Took a big ol whiff and sure enough, you can smell the burn. Time to warranty, it's only a month old. I'm just more perplexed as to why? Running censored with a 16 tooth pinion on 4s. This shouldn't have died! Again, I've never, ever, had a problem with castle, I hope this is a fluke. I've run sidewinders 3 and 4, mmp's (two of them) and three mmx's. This is the only one to ever give me trouble. Now to find my receipt and get it sorted. Sorry to hear about yours sleven, how long were you running it?
I bought it back in August I believe. I can’t find the receipt. I’ve reached out to my LHS to see if they can print one or email me one. Though I have a feeling they won’t replace it. I’ve only ran it maybe 8 to 10 times. I ran it for approximately 10 minutes this past Saturday and not very hard either. We found a closed down outdoors dirt track that had some jumps and such. It was a lot of fun for the time I got to run it. It was muddy and there was snow and ice everywhere too. The snow is the only thing I can think of as to why it fried but when I ran over to my ET and removed the body there was no snow on the inside. So I have no idea. I already ordered a max6 to replace it. I wanted that originally.
 

Supradude26

Well-known member
Messages
88
Likes
74
#20
Looks great. I have a bunch of the M2C parts on all my Tekno's, but at the same time I wish more companies made specific aftermarket parts for them. Every RV I've ever had I've purchased just about every aftermarket part for them, and I've run out of goodies to get for these. Only have a few seat bars and a couple sets of springs left for my EB.4 and then I'll have just about every optional part tha Tekno makes too haha.
 

Sign up now to reply to this thread!

Similar threads


Recent Popular Liked

Top